aboutsummaryrefslogtreecommitdiff
path: root/japanese/tex-ptex/files/patch-web2c-Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/tex-ptex/files/patch-web2c-Makefile.in')
-rw-r--r--japanese/tex-ptex/files/patch-web2c-Makefile.in22
1 files changed, 22 insertions, 0 deletions
diff --git a/japanese/tex-ptex/files/patch-web2c-Makefile.in b/japanese/tex-ptex/files/patch-web2c-Makefile.in
new file mode 100644
index 000000000000..d23e67c01dd8
--- /dev/null
+++ b/japanese/tex-ptex/files/patch-web2c-Makefile.in
@@ -0,0 +1,22 @@
+--- web2c/Makefile.in.orig 2013-03-03 05:31:09.000000000 +0900
++++ web2c/Makefile.in 2013-03-03 05:33:03.000000000 +0900
+@@ -413,8 +413,7 @@
+ @AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/web2c-parser.Po@am__quote@
+
+ .c.o:
+-@am__fastdepCC_TRUE@ $(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
+-@am__fastdepCC_TRUE@ $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
++@am__fastdepCC_TRUE@ $(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $< && $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po
+ @AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=no @AMDEPBACKSLASH@
+ @AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
+ @am__fastdepCC_FALSE@ $(COMPILE) -c $<
+@@ -427,8 +426,7 @@
+ @am__fastdepCC_FALSE@ $(COMPILE) -c `$(CYGPATH_W) '$<'`
+
+ .c.lo:
+-@am__fastdepCC_TRUE@ $(LTCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
+-@am__fastdepCC_TRUE@ $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Plo
++@am__fastdepCC_TRUE@ $(LTCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $< && $(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Plo
+ @AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=yes @AMDEPBACKSLASH@
+ @AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
+ @am__fastdepCC_FALSE@ $(LTCOMPILE) -c -o $@ $<