aboutsummaryrefslogtreecommitdiff
path: root/japanese/today/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/today/Makefile')
-rw-r--r--japanese/today/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/japanese/today/Makefile b/japanese/today/Makefile
index bfad24f88275..9009763c76b6 100644
--- a/japanese/today/Makefile
+++ b/japanese/today/Makefile
@@ -23,6 +23,7 @@ EXTRACT_BEFORE_ARGS= xfqw=${WRKDIR}
EXTRACT_AFTER_ARGS= # empty
NO_WRKSUBDIR= yes
+USE_REINPLACE= yes
post-extract:
@${ECHO_MSG} "===> Extracting tbl file for ${DISTNAME}"
@@ -43,6 +44,6 @@ pre-patch:
@(${CP} ${FILESDIR}/Makefile ${WRKSRC})
post-patch:
- @${PERL} -pi -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/*.cnf
+ @${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/*.cnf
.include <bsd.port.mk>