aboutsummaryrefslogtreecommitdiff
path: root/java/eclipse-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/eclipse-devel/Makefile')
-rw-r--r--java/eclipse-devel/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/java/eclipse-devel/Makefile b/java/eclipse-devel/Makefile
index 6bd855a968ed..a89fa8a14102 100644
--- a/java/eclipse-devel/Makefile
+++ b/java/eclipse-devel/Makefile
@@ -26,8 +26,7 @@ ECLIPSE= ${PORTNAME}
ONLY_FOR_ARCHS= i386 amd64
USE_GMAKE= yes
USE_ZIP= yes
-USE_GCC= 3.4+
-USE_GL= yes
+USE_GL= glu
.if !defined(WITHOUT_MOZILLA)
USE_GECKO= xulrunner firefox mozilla seamonkey
@@ -127,7 +126,7 @@ do-install:
@${SED} \
-e "s+%%ECLIPSE_HOME%%+${PORTDESTDIR}+g" \
-e "s+%%PREFIX%%+${PREFIX}+g" \
- -e "s+%%X11BASE%%+${X11BASE}+g" \
+ -e "s+%%LOCALBASE%%+${LOCALBASE}+g" \
-e "s+%%LOCALBASE%%+${LOCALBASE}+g" \
-e "s+%%BROWSER%%+${BROWSER}+g" \
-e "s,%%JAVA_VERSION%%,${JAVA_VERSION},g" \