aboutsummaryrefslogtreecommitdiff
path: root/java/eclipse-vep-examples/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/eclipse-vep-examples/Makefile')
-rw-r--r--java/eclipse-vep-examples/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/java/eclipse-vep-examples/Makefile b/java/eclipse-vep-examples/Makefile
index d33eb321de68..610387819aa4 100644
--- a/java/eclipse-vep-examples/Makefile
+++ b/java/eclipse-vep-examples/Makefile
@@ -21,10 +21,9 @@ NO_BUILD= yes
NO_WRKSUBDIR= yes
PLIST_SUB= RELEASEVERSION=1.1.0.1
-NO_STAGE= yes
do-install:
- @${MKDIR} ${PREFIX}/lib/eclipse
- @${CP} -r ${WRKSRC}/eclipse/plugins ${PREFIX}/lib/eclipse
- @${CP} -r ${WRKSRC}/eclipse/features ${PREFIX}/lib/eclipse
+ @${MKDIR} ${STAGEDIR}${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/eclipse/plugins ${STAGEDIR}${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/eclipse/features ${STAGEDIR}${PREFIX}/lib/eclipse
.include <bsd.port.mk>