aboutsummaryrefslogtreecommitdiff
path: root/java/jc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/jc/Makefile')
-rw-r--r--java/jc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/jc/Makefile b/java/jc/Makefile
index 2f12e5ee89f7..17e8457fb471 100644
--- a/java/jc/Makefile
+++ b/java/jc/Makefile
@@ -27,8 +27,8 @@ JAVA_BUILD= jre
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-classpath=${LOCALBASE}
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
INFO= jc
ONLY_FOR_ARCHS= i386