aboutsummaryrefslogtreecommitdiff
path: root/java/jdk13/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/jdk13/Makefile')
-rw-r--r--java/jdk13/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/jdk13/Makefile b/java/jdk13/Makefile
index 5e37fd20c049..12e676de7fe3 100644
--- a/java/jdk13/Makefile
+++ b/java/jdk13/Makefile
@@ -164,7 +164,7 @@ pre-build:
then \
${ECHO_MSG} "Please set the value of the sysctl compat.linux.osname"; \
${ECHO_MSG} "to 'Linux' with the command:"; \
- ${ECHO_MSG} " sysctl compat.linux.osname=Linux"; \
+ ${ECHO_MSG} " /sbin/sysctl compat.linux.osname=Linux"; \
${ECHO_MSG} "Having it set to other values, such as 'FreeBSD',"; \
${ECHO_MSG} "is known to cause problems during bootstrapping."; \
exit 1; \