aboutsummaryrefslogtreecommitdiff
path: root/java/jdk15
diff options
context:
space:
mode:
Diffstat (limited to 'java/jdk15')
-rw-r--r--java/jdk15/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/java/jdk15/Makefile b/java/jdk15/Makefile
index 337da810e227..6ab93e3cb8e4 100644
--- a/java/jdk15/Makefile
+++ b/java/jdk15/Makefile
@@ -99,6 +99,8 @@ MAKE_ENV= ALT_BOOTDIR="${JDK14DIR}" \
.if defined(MINIMAL)
MAKE_ENV+= NO_PLUGIN="YES" \
NO_JAVAWS="YES"
+.else
+FORBIDDEN= Vulnerabilities in the browser plugin
.endif
ALL_TARGET= all
PLIST_SUB+= JDK_VERSION=${JDK_VERSION}