aboutsummaryrefslogtreecommitdiff
path: root/java/jdk16/files/patch-j2se-instrument-Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/jdk16/files/patch-j2se-instrument-Makefile')
-rw-r--r--java/jdk16/files/patch-j2se-instrument-Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/java/jdk16/files/patch-j2se-instrument-Makefile b/java/jdk16/files/patch-j2se-instrument-Makefile
index f018c76f8433..a72bd3b0c16c 100644
--- a/java/jdk16/files/patch-j2se-instrument-Makefile
+++ b/java/jdk16/files/patch-j2se-instrument-Makefile
@@ -1,13 +1,13 @@
$FreeBSD$
---- ../../j2se/make/java/instrument/Makefile.orig Sun Jul 29 23:03:30 2007
-+++ ../../j2se/make/java/instrument/Makefile Sun Jul 29 23:03:30 2007
-@@ -106,7 +106,7 @@
- endif # PLATFORM
-
- ifeq ($(PLATFORM), bsd)
-- ICONV_DIR = /usr/local
-+ ICONV_DIR = ${LOCALBASE}
+--- ../../j2se/make/java/instrument/Makefile.orig Fri Oct 26 09:20:07 2007
++++ ../../j2se/make/java/instrument/Makefile Fri Oct 26 09:25:39 2007
+@@ -109,7 +109,7 @@
+ ifeq ($(OS_VENDOR), NetBSD)
+ ICONV_DIR = /usr/pkg
+ else
+- ICONV_DIR = /usr/local
++ ICONV_DIR = ${LOCALBASE}
+ endif
CPPFLAGS += -I$(ICONV_DIR)/include
OTHER_LDLIBS += -L$(ICONV_DIR)/lib -liconv
- endif