aboutsummaryrefslogtreecommitdiff
path: root/java/sablevm
diff options
context:
space:
mode:
Diffstat (limited to 'java/sablevm')
-rw-r--r--java/sablevm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/sablevm/Makefile b/java/sablevm/Makefile
index 7b74f6e4d350..d63b99ea2ee1 100644
--- a/java/sablevm/Makefile
+++ b/java/sablevm/Makefile
@@ -18,12 +18,12 @@ COMMENT= Java VM created by McGill University's Sable Research Group
BUILD_DEPENDS= jikes:${PORTSDIR}/java/jikes
LIB_DEPENDS= popt:${PORTSDIR}/devel/popt \
- ffi:${PORTSDIR}/devel/libffi \
- ltdl:${PORTSDIR}/devel/libltdl15
+ ffi:${PORTSDIR}/devel/libffi
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
+USE_LIBLTDL= yes
INSTALLS_SHLIB= yes
PLIST_SUB= PORTVERSION=${PORTVERSION}
CONFIGURE_ENV= CFLAGS="-I${PREFIX}/include -L${PREFIX}/lib"