aboutsummaryrefslogtreecommitdiff
path: root/korean/elm/files
diff options
context:
space:
mode:
Diffstat (limited to 'korean/elm/files')
-rw-r--r--korean/elm/files/elm-config47
-rw-r--r--korean/elm/files/patch-aa34
-rw-r--r--korean/elm/files/patch-ab15
-rw-r--r--korean/elm/files/patch-ac53
-rw-r--r--korean/elm/files/patch-ad19
-rw-r--r--korean/elm/files/patch-utils:fastmail.c20
-rw-r--r--korean/elm/files/patch-utils:newmail.c20
7 files changed, 0 insertions, 208 deletions
diff --git a/korean/elm/files/elm-config b/korean/elm/files/elm-config
deleted file mode 100644
index 617d3612bdc9..000000000000
--- a/korean/elm/files/elm-config
+++ /dev/null
@@ -1,47 +0,0 @@
-#!/bin/sh
-# tail part of configure
-#
-# by junker@jazz.snu.ac.kr
-#
-
-PortsDir=$PORTSDIR
-CurDir=$CURDIR
-WrkSrc=$WRKSRC
-Prefix=$PREFIX
-
-echo "prefix is $PREFIX"
-
-# read configuration
-. ./config.sh
-
-echo " "
-echo "Doing variable substitutions on .SH files..."
-set x `awk '{print $1}' <MANIFEST | $grep '\.SH'`
-shift
-case $# in
-0) set x *.SH; shift;;
-esac
-if test ! -f $1; then
- shift
-fi
-
-for file in $*; do
- case "$file" in
- */*)
- dir=`$expr X$file : 'X\(.*\)/'`
- file=`$expr X$file : 'X.*/\(.*\)'`
- (cd $dir && . $file)
- ;;
- *)
- (. $file)
- ;;
- esac
-done
-if test -f config.h.SH; then
- if test ! -f config.h; then
- : oops, they left it out of MANIFEST, probably, so do it anyway.
- (. config.h.SH)
- fi
-fi
-
-#make depend
diff --git a/korean/elm/files/patch-aa b/korean/elm/files/patch-aa
deleted file mode 100644
index 300726e2b7fa..000000000000
--- a/korean/elm/files/patch-aa
+++ /dev/null
@@ -1,34 +0,0 @@
-*** nls/Makefile.old Tue Apr 1 22:31:44 1997
---- nls/Makefile Tue Apr 1 22:32:15 1997
-***************
-*** 1,6 ****
- LANGFILE=LANGS
- CATNAME=elm2.4.cat
-! GENCAT= nls/gencat
-
- HDIR= ../hdrs
- SDIR= C/C/C
---- 1,6 ----
- LANGFILE=LANGS
- CATNAME=elm2.4.cat
-! GENCAT= gencat
-
- HDIR= ../hdrs
- SDIR= C/C/C
-***************
-*** 39,45 ****
- ./Install $(LANGFILE) $(GENCAT) $(CATNAME)
-
- $(HFILES): $(MFILES)
-! gencat/gencat $(MSGCAT) "$(SDIR)/`basename $@ .h`".m -h $@
-
- clean: FRC
- /bin/rm -f $(MSGCAT)
---- 39,45 ----
- ./Install $(LANGFILE) $(GENCAT) $(CATNAME)
-
- $(HFILES): $(MFILES)
-! $(GENCAT) $(MSGCAT) "$(SDIR)/`basename $@ .h`".m -h $@
-
- clean: FRC
- /bin/rm -f $(MSGCAT)
diff --git a/korean/elm/files/patch-ab b/korean/elm/files/patch-ab
deleted file mode 100644
index f3f2e3c27e0d..000000000000
--- a/korean/elm/files/patch-ab
+++ /dev/null
@@ -1,15 +0,0 @@
-*** nls/LANGS.old Sun Jun 28 04:32:25 1992
---- nls/LANGS Fri Jul 28 06:48:31 1995
-***************
-*** 1,5 ****
- # LANGS file
-
-! C/C/C /usr/local/nls/msg/C
-! english/us/ascii /usr/local/nls/msg/english
-! french/canada/8859 /usr/local/nls/msg/french
---- 1,5 ----
- # LANGS file
-
-! C/C/C /usr/local/share/nls/C
-! english/us/ascii /usr/local/share/nls/en_US.ISO_8859-1
-! french/canada/8859 /usr/local/share/nls/fr_FR.ISO_8859-1
diff --git a/korean/elm/files/patch-ac b/korean/elm/files/patch-ac
deleted file mode 100644
index b21b562f7aca..000000000000
--- a/korean/elm/files/patch-ac
+++ /dev/null
@@ -1,53 +0,0 @@
-*** doc/Makefile.SH.orig Fri Mar 11 02:20:29 1994
---- doc/Makefile.SH Sun Apr 27 05:54:24 1997
-***************
-*** 207,213 ****
-
- install: $(LIB_LIST)
- @if $(TEST) '$(MAN)' != none; then $(MAKE) install_man ; else true ; fi
-! @if $(TEST) '$(CATMAN)' != none; then $(MAKE) install_catman ; else true ; fi
-
- install_man: $(MAN_LIST) $(MAN)/wnewmail$(MANEXT)
-
---- 207,213 ----
-
- install: $(LIB_LIST)
- @if $(TEST) '$(MAN)' != none; then $(MAKE) install_man ; else true ; fi
-! # @if $(TEST) '$(CATMAN)' != none; then $(MAKE) install_catman ; else true ; fi
-
- install_man: $(MAN_LIST) $(MAN)/wnewmail$(MANEXT)
-
-***************
-*** 234,240 ****
- $(RM) $(MAN)/newmail$(MANEXT) $(MAN)/wnewmail$(MANEXT)
- $(CP) $(REMOTE_MAN_LIST) $(MAN)
- $(CHMOD) u=rw,go=r $(MAN_LIST)
-! $(LN) $(MAN)/newmail$(MANEXT) $(MAN)/wnewmail$(MANEXT)
- $(CP) $(REMOTE_LIB_LIST) $(LIB)
- $(CHMOD) u=rw,go=r $(LIB_LIST)
-
---- 234,240 ----
- $(RM) $(MAN)/newmail$(MANEXT) $(MAN)/wnewmail$(MANEXT)
- $(CP) $(REMOTE_MAN_LIST) $(MAN)
- $(CHMOD) u=rw,go=r $(MAN_LIST)
-! # $(LN) $(MAN)/newmail$(MANEXT) $(MAN)/wnewmail$(MANEXT)
- $(CP) $(REMOTE_LIB_LIST) $(LIB)
- $(CHMOD) u=rw,go=r $(LIB_LIST)
-
-***************
-*** 304,310 ****
-
- $(MAN)/wnewmail$(MANEXT): $(MAN)/newmail$(MANEXT)
- $(RM) $@
-! $(LN) $? $@
-
- $(LIB)/elm-help.0: elm-help.0
- $(CP) $? $@
---- 304,310 ----
-
- $(MAN)/wnewmail$(MANEXT): $(MAN)/newmail$(MANEXT)
- $(RM) $@
-! # $(LN) $? $@
-
- $(LIB)/elm-help.0: elm-help.0
- $(CP) $? $@
diff --git a/korean/elm/files/patch-ad b/korean/elm/files/patch-ad
deleted file mode 100644
index 2f0dfdac214b..000000000000
--- a/korean/elm/files/patch-ad
+++ /dev/null
@@ -1,19 +0,0 @@
-*** utils/Makefile.SH.orig Fri Mar 11 02:20:29 1994
---- utils/Makefile.SH Sun Apr 27 06:05:04 1997
-***************
-*** 67,73 ****
- LIB2 = $libs
- LIBS = $termlib $dbm
- LINT = $lint
-! LN = $ln
- MAKE = $make
- MV = $mv
- OPTIMIZE = $optimize
---- 67,73 ----
- LIB2 = $libs
- LIBS = $termlib $dbm
- LINT = $lint
-! LN = $ln -fs
- MAKE = $make
- MV = $mv
- OPTIMIZE = $optimize
diff --git a/korean/elm/files/patch-utils:fastmail.c b/korean/elm/files/patch-utils:fastmail.c
deleted file mode 100644
index 621041501101..000000000000
--- a/korean/elm/files/patch-utils:fastmail.c
+++ /dev/null
@@ -1,20 +0,0 @@
---- utils/fastmail.c.orig Sat Nov 23 21:33:32 2002
-+++ utils/fastmail.c Sat Nov 23 21:35:03 2002
-@@ -105,7 +105,7 @@
- static void usage();
-
- int debug = 0;
--FILE *debugfile = stderr;
-+FILE *debugfile;
-
-
- main(argc, argv)
-@@ -123,6 +123,8 @@
- char references[SLEN];
- char *p;
- int c, sendmail_available;
-+
-+ debugfile = stderr;
-
- elm_msg_cat = catopen("elm2.4", 0);
-
diff --git a/korean/elm/files/patch-utils:newmail.c b/korean/elm/files/patch-utils:newmail.c
deleted file mode 100644
index c241796d0cb2..000000000000
--- a/korean/elm/files/patch-utils:newmail.c
+++ /dev/null
@@ -1,20 +0,0 @@
---- utils/newmail.c.orig Sat Nov 23 21:35:27 2002
-+++ utils/newmail.c Sat Nov 23 21:35:59 2002
-@@ -238,7 +238,7 @@
- print_prefix = 0, /* force printing of prefix */
- current_folder = 0; /* struct pointer for looping */
- FILE *fd = NULL; /* fd to use to read folders */
--FILE *debugfile = stderr;
-+FILE *debugfile;
-
- #ifdef PIDCHECK
- int parent_pid; /* See if sucide should be attempt */
-@@ -281,6 +281,8 @@
- #ifdef I_LOCALE
- setlocale(LC_ALL, "");
- #endif
-+
-+ debugfile = stderr;
-
- elm_msg_cat = catopen("elm2.4", 0);
-