aboutsummaryrefslogtreecommitdiff
path: root/lang/awka/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/awka/Makefile')
-rw-r--r--lang/awka/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/lang/awka/Makefile b/lang/awka/Makefile
new file mode 100644
index 000000000000..96b297b9421e
--- /dev/null
+++ b/lang/awka/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# New ports collection makefile for: awka
+# Date created: May 31, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+
+PORTNAME= awka
+PORTVERSION= 0.7.3
+CATEGORIES= lang
+MASTER_SITES= http://awka.sourceforge.net/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+INSTALLS_SHLIB= yes
+
+MANCOMPRESSED= no
+MAN1= awka.1
+MAN5= awka-elm.5 awka-elmref.5
+
+post-install:
+ @strip ${PREFIX}/bin/awka
+
+.include <bsd.port.mk>