aboutsummaryrefslogtreecommitdiff
path: root/lang/clisp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/clisp/Makefile')
-rw-r--r--lang/clisp/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/lang/clisp/Makefile b/lang/clisp/Makefile
index e68bcef0830d..6bb5c28cd4fd 100644
--- a/lang/clisp/Makefile
+++ b/lang/clisp/Makefile
@@ -106,17 +106,17 @@ CONFIGURE_ARGS+=--with-module=clx/new-clx
.endif
.if ${PORT_OPTIONS:MDBUS}
-LIB_DEPENDS+= dbus-1.3:${PORTSDIR}/devel/dbus
+LIB_DEPENDS+= libdbus-1.so:${PORTSDIR}/devel/dbus
CONFIGURE_ARGS+=--with-module=dbus
.endif
.if ${PORT_OPTIONS:MFASTCGI}
-LIB_DEPENDS+= fcgi.0:${PORTSDIR}/www/fcgi
+LIB_DEPENDS+= libfcgi.so:${PORTSDIR}/www/fcgi
CONFIGURE_ARGS+=--with-module=fastcgi
.endif
.if ${PORT_OPTIONS:MGDBM}
-LIB_DEPENDS+= gdbm.4:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS+= libgdbm.so:${PORTSDIR}/databases/gdbm
CONFIGURE_ARGS+=--with-module=gdbm
.endif
@@ -126,12 +126,12 @@ CONFIGURE_ARGS+=--with-module=gtk2
.endif
.if ${PORT_OPTIONS:MPARI}
-LIB_DEPENDS+= pari-gmp.2:${PORTSDIR}/math/pari
+LIB_DEPENDS+= libpari-gmp.so:${PORTSDIR}/math/pari
CONFIGURE_ARGS+=--with-module=pari
.endif
.if ${PORT_OPTIONS:MPCRE}
-LIB_DEPENDS+= pcre.3:${PORTSDIR}/devel/pcre
+LIB_DEPENDS+= libpcre.so:${PORTSDIR}/devel/pcre
CONFIGURE_ARGS+=--with-module=pcre
.endif