aboutsummaryrefslogtreecommitdiff
path: root/lang/cython/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/cython/Makefile')
-rw-r--r--lang/cython/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/lang/cython/Makefile b/lang/cython/Makefile
new file mode 100644
index 000000000000..03bffbf162d3
--- /dev/null
+++ b/lang/cython/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: cython
+# Date created: 2008-11-09
+# Whom: Wen Heping <wenhping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cython
+PORTVERSION= 0.10
+CATEGORIES= lang python
+MASTER_SITES= http://www.cython.org/
+DISTNAME= Cython-${PORTVERSION}
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= Compiler for Writing C Extensions for the Python Language
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= Cython
+
+.include <bsd.port.mk>