aboutsummaryrefslogtreecommitdiff
path: root/lang/dice/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/dice/files/Makefile')
-rw-r--r--lang/dice/files/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/lang/dice/files/Makefile b/lang/dice/files/Makefile
new file mode 100644
index 000000000000..c44199bbaabf
--- /dev/null
+++ b/lang/dice/files/Makefile
@@ -0,0 +1,12 @@
+# Makefile for dice
+# Created by Miguel Mendez <flynn@energyhq.homeip.net>
+# $FreeBSD$
+
+DCCOPTS= -3.0 -//
+DINCLUDE= `pwd`/include/
+
+all:
+ cd suplib && ${MAKE} && ${MAKE} install
+ cd src && ${MAKE} && ${MAKE} install
+
+install: