aboutsummaryrefslogtreecommitdiff
path: root/lang/embryo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/embryo/Makefile')
-rw-r--r--lang/embryo/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/lang/embryo/Makefile b/lang/embryo/Makefile
new file mode 100644
index 000000000000..cb2e689760ca
--- /dev/null
+++ b/lang/embryo/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: embryo
+# Date created: 08/08/2004
+# Whom: vanilla
+#
+# $FreeBSD$
+#
+
+PORTNAME= embryo
+PORTVERSION= 0.9.0
+CATEGORIES= lang
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= enlightenment
+
+MAINTAINER= vanilla@FreeBSD.org
+COMMENT= A C like scripting language used in parts of the Enlightenment
+
+USE_LIBTOOL_VER= 15
+USE_GNOME= gnomehack pkgconfig
+INSTALLS_SHLIB= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>
+
+CONFIGURE_TARGET:= --build=${CONFIGURE_TARGET}