aboutsummaryrefslogtreecommitdiff
path: root/lang/eperl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/eperl/Makefile')
-rw-r--r--lang/eperl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/eperl/Makefile b/lang/eperl/Makefile
index 89e8648f25ba..675baab58bc5 100644
--- a/lang/eperl/Makefile
+++ b/lang/eperl/Makefile
@@ -35,7 +35,8 @@ test:
@(cd ${WRKSRC}; ${MAKE} test)
post-patch:
- @${FIND} ${WRKSRC} -type f -name "*.[ch]" | xargs ${GREP} -l strnstr | \
+ @${FIND} ${WRKSRC} -type f -name "*.[ch]" | \
+ ${XARGS} ${GREP} -l strnstr | \
${XARGS} ${PERL} -pi -e 's|strnstr|ePerl_strnstr|g'
do-install: