aboutsummaryrefslogtreecommitdiff
path: root/lang/execline/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/execline/Makefile')
-rw-r--r--lang/execline/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/execline/Makefile b/lang/execline/Makefile
index 3c4a40cd1e4f..e5f88f48371b 100644
--- a/lang/execline/Makefile
+++ b/lang/execline/Makefile
@@ -16,7 +16,7 @@ WRKSRC= ${WRKDIR}/admin/${DISTNAME}
DOCS= package/CHANGES package/README package/THANKS package/TODO \
doc/*.html
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS EXAMPLES
do-configure:
${ECHO_CMD} "FreeBSD" > ${WRKSRC}/src/sys/systype
@@ -31,7 +31,7 @@ do-configure:
${WRKSRC}/conf-compile/conf-ld
do-build:
- cd ${WRKSRC} && package/compile
+ (cd ${WRKSRC} && package/compile)
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/command/* ${STAGEDIR}${PREFIX}/bin