aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc32/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc32/Makefile')
-rw-r--r--lang/gcc32/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/lang/gcc32/Makefile b/lang/gcc32/Makefile
index b509ba996ddb..fdb28159ab39 100644
--- a/lang/gcc32/Makefile
+++ b/lang/gcc32/Makefile
@@ -127,11 +127,10 @@ do-extract:
.if defined(WITH_BOUNDSCHECKING)
# Extract bounds-checking patch, removing the ada parts of the patch with sed.
pre-patch:
- ( cd ${_DISTDIR} && \
- ${BZCAT} ${BCPATCH} | \
- ${SED} -e '/^--- .*ada/,/^diff/d' | \
- ${PATCH} -d ${PATCH_WRKSRC} -E -p1 --quiet \
- )
+ cd ${_DISTDIR} ; \
+ ${BZCAT} ${BCPATCH} | \
+ ${SED} -e '/^--- .*ada/,/^diff/d' | \
+ ${PATCH} -d ${PATCH_WRKSRC} -E -p1 --quiet
.endif
pre-configure: