aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc32/files/opt.patch-bc
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc32/files/opt.patch-bc')
-rw-r--r--lang/gcc32/files/opt.patch-bc11
1 files changed, 11 insertions, 0 deletions
diff --git a/lang/gcc32/files/opt.patch-bc b/lang/gcc32/files/opt.patch-bc
new file mode 100644
index 000000000000..8b310da4e992
--- /dev/null
+++ b/lang/gcc32/files/opt.patch-bc
@@ -0,0 +1,11 @@
+--- gcc/bounds/lib/malloc/Makefile.orig Fri Sep 28 15:31:19 2001
++++ gcc/bounds/lib/malloc/Makefile Mon Oct 1 13:58:20 2001
+@@ -52,7 +52,7 @@ VPATH = $(srcdir)/bounds/lib/malloc
+ SUBDIR_INCLUDES = -I$(srcdir)/bounds/lib/malloc -I../../.. -I$(srcdir) -I$(srcdir)/config -I../../../../include
+
+ # Use this on System V.
+-CPPFLAGS = -DUSG
++CPPFLAGS = -DBSD4_2
+
+ .c.o:
+ $(GCC_FOR_TARGET) -Wall $(OPTIMIZE) $(CPPFLAGS) \