aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc6-aux/Makefile.common
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc6-aux/Makefile.common')
-rw-r--r--lang/gcc6-aux/Makefile.common14
1 files changed, 14 insertions, 0 deletions
diff --git a/lang/gcc6-aux/Makefile.common b/lang/gcc6-aux/Makefile.common
new file mode 100644
index 000000000000..4f24cc2b0b03
--- /dev/null
+++ b/lang/gcc6-aux/Makefile.common
@@ -0,0 +1,14 @@
+# $FreeBSD$
+
+.include "Makefile.version"
+
+LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp
+LIB_DEPENDS+= libmpfr.so:${PORTSDIR}/math/mpfr
+LIB_DEPENDS+= libmpc.so:${PORTSDIR}/math/mpc
+
+ONLY_FOR_ARCHS= i386 amd64
+
+GNU_CONFIGURE= yes
+USES= gmake libtool perl5 tar:bzip2
+USE_PERL5= build
+ALL_TARGET= default