aboutsummaryrefslogtreecommitdiff
path: root/lang/glade-gpl/files
diff options
context:
space:
mode:
Diffstat (limited to 'lang/glade-gpl/files')
-rw-r--r--lang/glade-gpl/files/patch-aa18
-rw-r--r--lang/glade-gpl/files/patch-ab46
-rw-r--r--lang/glade-gpl/files/patch-ac11
-rw-r--r--lang/glade-gpl/files/patch-ad11
-rw-r--r--lang/glade-gpl/files/patch-ae11
-rw-r--r--lang/glade-gpl/files/patch-af11
6 files changed, 0 insertions, 108 deletions
diff --git a/lang/glade-gpl/files/patch-aa b/lang/glade-gpl/files/patch-aa
deleted file mode 100644
index e79abfb2d27e..000000000000
--- a/lang/glade-gpl/files/patch-aa
+++ /dev/null
@@ -1,18 +0,0 @@
---- configure.in.orig Wed May 3 19:38:25 2000
-+++ configure.in Wed May 3 19:39:03 2000
-@@ -83,6 +83,7 @@
- sparc-sun-sunos4*) PLATFORM_SPECIFIC=u;;
- i?86-*-solaris2*) PLATFORM_SPECIFIC=s;;
- *-linux*) PLATFORM_SPECIFIC=l;;
-+ *-freebsd*) PLATFORM_SPECIFIC=f;;
- *-opennt*) PLATFORM_SPECIFIC=p;;
- alpha*-*-osf*) PLATFORM_SPECIFIC=a;;
- i?86-*-cygwin32*) PLATFORM_SPECIFIC=w;;
-@@ -100,6 +101,7 @@
- u) PSNAME="SunOS";;
- a) PSNAME="OSF";;
- l) PSNAME="Linux";;
-+ f) PSNAME="FreeBSD";;
- p) PSNAME="Open NT";;
- w) PSNAME="Windows NT";;
- g) PSNAME="SGI";;
diff --git a/lang/glade-gpl/files/patch-ab b/lang/glade-gpl/files/patch-ab
deleted file mode 100644
index ae7ab74a257e..000000000000
--- a/lang/glade-gpl/files/patch-ab
+++ /dev/null
@@ -1,46 +0,0 @@
---- Garlic/split.adb.orig Wed May 3 19:43:33 2000
-+++ Garlic/split.adb Wed May 3 19:45:24 2000
-@@ -38,8 +38,20 @@
-
- procedure Split is
-
-- Column : Natural := 0;
-- Max_Column : constant := 50;
-+ Column : Natural := 0;
-+ Max_Column : constant := 65;
-+ Hard_Max_Column : constant := 78;
-+ Was_Space : Boolean := False;
-+
-+ procedure Print_Space_Maybe;
-+
-+ procedure Print_Space_Maybe is
-+ begin
-+ if Was_Space and then Column /= 0 then
-+ Put (' ');
-+ Was_Space := False;
-+ end if;
-+ end Print_Space_Maybe;
-
- begin
- if Argument_Count /= 1 then
-@@ -50,9 +62,20 @@
- if Argument (1) (I) = ' ' and then Column >= Max_Column then
- New_Line;
- Column := 0;
-+ elsif Argument (1) (I) = ' ' and then Column = 0 then
-+ null;
-+ elsif Column >= Hard_Max_Column then
-+ New_Line;
-+ Put ("-- " & Argument (1) (I));
-+ Column := 5;
-+ elsif Argument (1) (I) = ' ' then
-+ Was_Space := True;
- else
- if Column = 0 then
- Put ("-- ");
-+ Column := 4;
-+ else
-+ Print_Space_Maybe;
- end if;
- Put (Argument (1) (I));
- Column := Column + 1;
diff --git a/lang/glade-gpl/files/patch-ac b/lang/glade-gpl/files/patch-ac
deleted file mode 100644
index 2452aa6d984c..000000000000
--- a/lang/glade-gpl/files/patch-ac
+++ /dev/null
@@ -1,11 +0,0 @@
---- Dist/xe_utils.adb.orig Wed May 3 20:07:33 2000
-+++ Dist/xe_utils.adb Wed May 3 20:07:44 2000
-@@ -629,7 +629,7 @@
- Obj_Suffix := Str_To_Id (Get_Object_Suffix.all);
- Exe_Suffix := Str_To_Id (Get_Executable_Suffix.all);
-
-- Gcc := Locate ("gcc");
-+ Gcc := Locate ("adagcc");
- Mkdir := Locate ("mkdir");
- Copy := Locate ("cp");
- Link := Locate ("ln", False);
diff --git a/lang/glade-gpl/files/patch-ad b/lang/glade-gpl/files/patch-ad
deleted file mode 100644
index 0ba7673dce48..000000000000
--- a/lang/glade-gpl/files/patch-ad
+++ /dev/null
@@ -1,11 +0,0 @@
---- Dist/xe_usage.adb.orig Wed May 3 20:07:54 2000
-+++ Dist/xe_usage.adb Wed May 3 20:08:07 2000
-@@ -70,7 +70,7 @@
- Write_Eol;
-
- Write_Str ("Gcc switches such as -g, -O, etc.");
-- Write_Str (" are directly passed to gcc");
-+ Write_Str (" are directly passed to adagcc");
- Write_Eol;
- Write_Eol;
-
diff --git a/lang/glade-gpl/files/patch-ae b/lang/glade-gpl/files/patch-ae
deleted file mode 100644
index 4caa6e576665..000000000000
--- a/lang/glade-gpl/files/patch-ae
+++ /dev/null
@@ -1,11 +0,0 @@
---- ada/ali.adb.orig Wed May 3 20:09:02 2000
-+++ ada/ali.adb Wed May 3 20:09:13 2000
-@@ -220,7 +220,7 @@
- Write_Str (" is incorrectly formatted");
- Write_Eol;
- Write_Str
-- ("make sure you are using consistent versions of gcc/gnatbind");
-+ ("make sure you are using consistent versions of adagcc/gnatbind");
- Write_Eol;
-
- -- Find start of line
diff --git a/lang/glade-gpl/files/patch-af b/lang/glade-gpl/files/patch-af
deleted file mode 100644
index 27378b0647b4..000000000000
--- a/lang/glade-gpl/files/patch-af
+++ /dev/null
@@ -1,11 +0,0 @@
---- ada/make.adb.orig Wed May 3 20:09:55 2000
-+++ ada/make.adb Wed May 3 20:10:20 2000
-@@ -238,7 +238,7 @@
- -- Compiler, Binder & Linker Data and Subprograms --
- ----------------------------------------------------
-
-- Gcc : String_Access := Program_Name ("gcc");
-+ Gcc : String_Access := Program_Name ("adagcc");
- Gnatbind : String_Access := Program_Name ("gnatbind");
- Gnatlink : String_Access := Program_Name ("gnatlink");
- -- Default compiler, binder, linker programs