aboutsummaryrefslogtreecommitdiff
path: root/lang/icc7
diff options
context:
space:
mode:
Diffstat (limited to 'lang/icc7')
-rw-r--r--lang/icc7/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/icc7/Makefile b/lang/icc7/Makefile
index c7fb741a3b8e..5307be6e9df8 100644
--- a/lang/icc7/Makefile
+++ b/lang/icc7/Makefile
@@ -85,9 +85,9 @@ pre-patch:
# Remove unneeded/unsafe access rights
.for i in docs ia32/include ia32/lib
@${FIND} ${WRKSRC}/opt/intel/${COMPILERDIR}/${i} -type f -print0 | \
- xargs -0 ${CHMOD} a-x,g-w
+ ${XARGS} -0 ${CHMOD} a-x,g-w
.endfor
- @${FIND} ${WRKSRC}/opt -type d -print0 | xargs -0 ${CHMOD} go-w
+ @${FIND} ${WRKSRC}/opt -type d -print0 | ${XARGS} -0 ${CHMOD} go-w
@${CHMOD} a-x ${WRKSRC}/opt/intel/${COMPILERDIR}/ia32/bin/Errormatch.txt
# Use the Linux ABI for the binaries
.for i in iccbin iccfilt icid icpcbin icpi mcpcom profmerge proforder xiar xild