aboutsummaryrefslogtreecommitdiff
path: root/lang/mozart/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/mozart/Makefile')
-rw-r--r--lang/mozart/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/mozart/Makefile b/lang/mozart/Makefile
index daac92b467fb..2076d5701d00 100644
--- a/lang/mozart/Makefile
+++ b/lang/mozart/Makefile
@@ -75,9 +75,9 @@ post-install:
| ${XARGS} -0 ${CHMOD} ${SHAREMODE}
@${RM} -rf ${PREFIX}/lib/oz/mozart
.endif
- @cd ${PREFIX} ; ${FIND} lib/oz -type f -o -type l | sort \
+ @cd ${PREFIX} ; ${FIND} lib/oz -type f -o -type l | ${SORT} \
> ${WRKDIR}/PLIST.lib-oz
- @cd ${PREFIX} ; ${FIND} lib/oz -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/oz -type d | ${SORT} -r \
| ${SED} -e 's/^/@dirrm /g' \
>> ${WRKDIR}/PLIST.lib-oz
@${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script