aboutsummaryrefslogtreecommitdiff
path: root/lang/open-cobol-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/open-cobol-devel/Makefile')
-rw-r--r--lang/open-cobol-devel/Makefile31
1 files changed, 0 insertions, 31 deletions
diff --git a/lang/open-cobol-devel/Makefile b/lang/open-cobol-devel/Makefile
deleted file mode 100644
index 689994b4b82d..000000000000
--- a/lang/open-cobol-devel/Makefile
+++ /dev/null
@@ -1,31 +0,0 @@
-# ex:ts=8
-# Ports collection makefile for: open-cobol
-# Date created: Aug 6, 2002
-# Whom: ijliao
-#
-# $FreeBSD$
-#
-
-PORTNAME= open-cobol
-PORTVERSION= 0.23
-CATEGORIES= lang
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= An open-source COBOL compiler
-
-LIB_DEPENDS= intl.5:${PORTSDIR}/devel/gettext \
- ltdl.4:${PORTSDIR}/devel/libltdl \
- gmp.6:${PORTSDIR}/math/libgmp4
-
-GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib -lintl"
-CONFIGURE_ARGS= --with-readline
-INSTALLS_SHLIB= yes
-
-INFO= open-cobol
-
-.include <bsd.port.mk>