aboutsummaryrefslogtreecommitdiff
path: root/lang/perl5.14/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/perl5.14/Makefile')
-rw-r--r--lang/perl5.14/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
new file mode 100644
index 000000000000..a29e1dbc2813
--- /dev/null
+++ b/lang/perl5.14/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: perl5
+# Version required: 5.001
+# Date created: 16 April 1995
+# Whom: markm
+#
+# $Id: Makefile,v 1.8 1995/04/15 05:44:51 asami Exp $
+#
+
+DISTNAME= perl5.001
+PKGNAME= perl-5.001
+CATEGORIES+= languages
+MASTER_SITES= ftp://ftp.sun.ac.za/pub/gnu/
+EXTRACT_SUFX= .tar.gz
+
+MAINTAINER= markm@FreeBSD.ORG
+
+HAS_CONFIGURE= yes
+CONFIGURE_SCRIPT= Configure
+CONFIGURE_ARGS= -sde
+
+test:
+ @(cd ${WRKSRC}; make test)
+
+.include <bsd.port.mk>