aboutsummaryrefslogtreecommitdiff
path: root/lang/py-qt5-qml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/py-qt5-qml/Makefile')
-rw-r--r--lang/py-qt5-qml/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/py-qt5-qml/Makefile b/lang/py-qt5-qml/Makefile
index 97c913c513e4..517300e4b426 100644
--- a/lang/py-qt5-qml/Makefile
+++ b/lang/py-qt5-qml/Makefile
@@ -10,11 +10,11 @@ COMMENT= Python bindings for the Qt5 toolkit, QML module
CONFIGURE_ARGS= --enable QtQml
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build core_run network_run
USE_PYTHON= flavors
-USE_QT5= core gui network qml buildtools_build qmake_build
+USE_QT= core gui network qml buildtools_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API