aboutsummaryrefslogtreecommitdiff
path: root/lang/python/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/files/patch-setup.py')
-rw-r--r--lang/python/files/patch-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python/files/patch-setup.py b/lang/python/files/patch-setup.py
index fd0d484c38db..f3cef489fa8f 100644
--- a/lang/python/files/patch-setup.py
+++ b/lang/python/files/patch-setup.py
@@ -5,7 +5,7 @@
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
-+disabled_module_list = ["_tkinter", "gdbm", "pyexpat"]
++disabled_module_list = ["_tkinter", "gdbm", "mpz", "pyexpat"]
def find_file(filename, std_dirs, paths):
"""Searches for the directory where a given file is located,