aboutsummaryrefslogtreecommitdiff
path: root/lang/python20/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python20/Makefile')
-rw-r--r--lang/python20/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/lang/python20/Makefile b/lang/python20/Makefile
index 8adcb2609542..b1a80b319f95 100644
--- a/lang/python20/Makefile
+++ b/lang/python20/Makefile
@@ -9,10 +9,8 @@ PORTNAME= python
PORTVERSION= 2.0.1
PORTREVISION= 1
CATEGORIES= lang python
-MASTER_SITES= http://www.python.org/ftp/python/${PORTVERSION}/ \
- ${MASTER_SITE_SOURCEFORGE} \
- http://SunSITE.Informatik.RWTH-Aachen.DE/python/ftp/python/${PORTVERSION}/
-MASTER_SITE_SUBDIR= python
+MASTER_SITES= ${MASTER_SITE_PYTHON}
+MASTER_SITE_SUBDIR= ftp/python/${PORTVERSION}
DISTFILES= ${PYTHON_DISTFILE}
MAINTAINER= perky@FreeBSD.org
@@ -26,11 +24,11 @@ CONFIGURE_ENV= OPT="${CFLAGS}"
INSTALL_TARGET= altinstall
PLIST= ${WRKDIR}/PLIST
MAN1= ${PYTHON_VERSION}.1
-NO_LATEST_LINK= yes
USE_PYTHON= yes
PYTHON_VERSION= python2.0
PYTHON_NO_DEPENDS= yes
+LATEST_LINK= ${PYTHON_VERSION:S/.//}
#
# The standard setup file