aboutsummaryrefslogtreecommitdiff
path: root/lang/python24/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python24/files/patch-setup.py')
-rw-r--r--lang/python24/files/patch-setup.py14
1 files changed, 12 insertions, 2 deletions
diff --git a/lang/python24/files/patch-setup.py b/lang/python24/files/patch-setup.py
index 0211a6b3556d..09ac786be1a6 100644
--- a/lang/python24/files/patch-setup.py
+++ b/lang/python24/files/patch-setup.py
@@ -1,5 +1,5 @@
---- setup.py.orig Sat Aug 12 12:46:21 2006
-+++ setup.py Sat Aug 12 12:47:00 2006
+--- setup.py.orig Mon Oct 9 22:08:07 2006
++++ setup.py Mon Oct 9 22:08:42 2006
@@ -15,7 +15,7 @@
from distutils.command.install_lib import install_lib
@@ -27,3 +27,13 @@
curses_libs = ['ncursesw']
exts.append( Extension('_curses', ['_cursesmodule.c'],
libraries = curses_libs) )
+@@ -1187,8 +1187,7 @@
+ ext_modules=[Extension('struct', ['structmodule.c'])],
+
+ # Scripts to install
+- scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',
+- 'Lib/smtpd.py']
++ scripts = []
+ )
+
+ # --install-platlib