aboutsummaryrefslogtreecommitdiff
path: root/lang/python26/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python26/files/patch-setup.py')
-rw-r--r--lang/python26/files/patch-setup.py9
1 files changed, 0 insertions, 9 deletions
diff --git a/lang/python26/files/patch-setup.py b/lang/python26/files/patch-setup.py
index 003d0a4ae1fd..c66568db95e3 100644
--- a/lang/python26/files/patch-setup.py
+++ b/lang/python26/files/patch-setup.py
@@ -9,15 +9,6 @@
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if
-@@ -778,7 +778,7 @@
- # Linux-specific modules
- exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
-
-- if platform in ('linux2', 'freebsd4'):
-+ if platform in ('linux2', 'freebsd4', 'freebsd5'):
- exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
-
- if platform == 'sunos5':
@@ -1160,8 +1160,7 @@
ext_modules=[Extension('struct', ['structmodule.c'])],