aboutsummaryrefslogtreecommitdiff
path: root/lang/python26/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python26/files/patch-setup.py')
-rw-r--r--lang/python26/files/patch-setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/lang/python26/files/patch-setup.py b/lang/python26/files/patch-setup.py
deleted file mode 100644
index acf4e60dc734..000000000000
--- a/lang/python26/files/patch-setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
---- setup.py.orig Wed Oct 22 00:41:15 2003
-+++ setup.py Thu Oct 30 06:21:21 2003
-@@ -15,7 +15,7 @@
- from distutils.command.install_lib import install_lib
-
- # This global variable is used to hold the list of modules to be disabled.
--disabled_module_list = []
-+disabled_module_list = ["_bsddb", "_tkinter", "gdbm", "mpz"]
-
- def add_dir_to_list(dirlist, dir):
- """Add the directory 'dir' to the list 'dirlist' (at the front) if
-@@ -770,7 +770,7 @@
- # Linux-specific modules
- exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
-
-- if platform in ('linux2', 'freebsd4'):
-+ if platform in ('linux2', 'freebsd4', 'freebsd5'):
- exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
-
- if platform == 'sunos5':
-@@ -1140,7 +1140,7 @@
- ext_modules=[Extension('struct', ['structmodule.c'])],
-
- # Scripts to install
-- scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle']
-+ scripts = []
- )
-
- # --install-platlib