aboutsummaryrefslogtreecommitdiff
path: root/lang/python27/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python27/files/patch-setup.py')
-rw-r--r--lang/python27/files/patch-setup.py15
1 files changed, 12 insertions, 3 deletions
diff --git a/lang/python27/files/patch-setup.py b/lang/python27/files/patch-setup.py
index 63779f7d0fe0..d83025329ce0 100644
--- a/lang/python27/files/patch-setup.py
+++ b/lang/python27/files/patch-setup.py
@@ -1,5 +1,5 @@
---- setup.py.orig Thu Jul 10 21:48:39 2003
-+++ setup.py Sat Jul 19 16:27:04 2003
+--- setup.py.orig Wed Oct 22 00:41:15 2003
++++ setup.py Thu Oct 30 06:21:21 2003
@@ -15,7 +15,7 @@
from distutils.command.install_lib import install_lib
@@ -9,7 +9,16 @@
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if
-@@ -1128,7 +1128,7 @@
+@@ -770,7 +770,7 @@
+ # Linux-specific modules
+ exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
+
+- if platform in ('linux2', 'freebsd4'):
++ if platform in ('linux2', 'freebsd4', 'freebsd5'):
+ exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
+
+ if platform == 'sunos5':
+@@ -1140,7 +1140,7 @@
ext_modules=[Extension('struct', ['structmodule.c'])],
# Scripts to install