aboutsummaryrefslogtreecommitdiff
path: root/lang/python31/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python31/files/patch-setup.py')
-rw-r--r--lang/python31/files/patch-setup.py11
1 files changed, 6 insertions, 5 deletions
diff --git a/lang/python31/files/patch-setup.py b/lang/python31/files/patch-setup.py
index acf4e60dc734..003d0a4ae1fd 100644
--- a/lang/python31/files/patch-setup.py
+++ b/lang/python31/files/patch-setup.py
@@ -1,5 +1,5 @@
---- setup.py.orig Wed Oct 22 00:41:15 2003
-+++ setup.py Thu Oct 30 06:21:21 2003
+--- setup.py.orig Sun Jun 27 07:29:42 2004
++++ setup.py Thu Jul 8 23:55:04 2004
@@ -15,7 +15,7 @@
from distutils.command.install_lib import install_lib
@@ -9,7 +9,7 @@
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if
-@@ -770,7 +770,7 @@
+@@ -778,7 +778,7 @@
# Linux-specific modules
exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
@@ -18,11 +18,12 @@
exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
if platform == 'sunos5':
-@@ -1140,7 +1140,7 @@
+@@ -1160,8 +1160,7 @@
ext_modules=[Extension('struct', ['structmodule.c'])],
# Scripts to install
-- scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle']
+- scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',
+- 'Lib/smtpd.py']
+ scripts = []
)