aboutsummaryrefslogtreecommitdiff
path: root/lang/python32/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python32/files/patch-setup.py')
-rw-r--r--lang/python32/files/patch-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python32/files/patch-setup.py b/lang/python32/files/patch-setup.py
index fee5a1bc299a..8cf1db755408 100644
--- a/lang/python32/files/patch-setup.py
+++ b/lang/python32/files/patch-setup.py
@@ -5,7 +5,7 @@
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
-+disabled_module_list = ["_bsddb", "_sqlite3", "_tkinter", "gdbm", "mpz"]
++disabled_module_list = ["_bsddb", "_sqlite3", "_tkinter", "_gdbm", "mpz"]
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if