aboutsummaryrefslogtreecommitdiff
path: root/lang/python36/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python36/Makefile')
-rw-r--r--lang/python36/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/lang/python36/Makefile b/lang/python36/Makefile
index 4bcb9482ac15..b0e9aab414d6 100644
--- a/lang/python36/Makefile
+++ b/lang/python36/Makefile
@@ -3,7 +3,7 @@
PORTNAME= python
PORTVERSION= ${PYTHON_PORTVERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang python ipv6
MASTER_SITES= PYTHON/ftp/python/${PYTHON_PORTVERSION}
PKGNAMESUFFIX= ${PYTHON_SUFFIX}
@@ -131,5 +131,7 @@ post-install:
.endif
for i in ${STAGEDIR}${PREFIX}/lib/python${PYTHON_VER}/lib-dynload/*.so; do \
${STRIP_CMD} $$i; done # Strip shared extensions
+ ${INSTALL_DATA} ${WRKSRC}/Tools/gdb/libpython.py \
+ ${STAGEDIR}${PREFIX}/lib/libpython${PYTHON_VER}${ABIFLAGS}.so.1.0-gdb.py
.include <bsd.port.mk>