aboutsummaryrefslogtreecommitdiff
path: root/lang/qore/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/qore/Makefile')
-rw-r--r--lang/qore/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/qore/Makefile b/lang/qore/Makefile
index db19af3266be..40eb726174a5 100644
--- a/lang/qore/Makefile
+++ b/lang/qore/Makefile
@@ -10,10 +10,10 @@ COMMENT= The Qore Programming Language
LICENSE= GPLv2
-LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre \
- libmpfr.so:${PORTSDIR}/math/mpfr
-BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex \
- ${LOCALBASE}/bin/bison:${PORTSDIR}/devel/bison
+LIB_DEPENDS= libpcre.so:devel/pcre \
+ libmpfr.so:math/mpfr
+BUILD_DEPENDS= ${LOCALBASE}/bin/flex:textproc/flex \
+ ${LOCALBASE}/bin/bison:devel/bison
USES= gmake iconv libtool pathfix tar:bzip2
USE_OPENSSL= yes