aboutsummaryrefslogtreecommitdiff
path: root/lang/ruby16-shim-ruby18/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/ruby16-shim-ruby18/Makefile')
-rw-r--r--lang/ruby16-shim-ruby18/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/ruby16-shim-ruby18/Makefile b/lang/ruby16-shim-ruby18/Makefile
index 292afe44110d..eac37967966c 100644
--- a/lang/ruby16-shim-ruby18/Makefile
+++ b/lang/ruby16-shim-ruby18/Makefile
@@ -50,7 +50,7 @@ pre-install:
post-install:
.if ${RUBY_VER} == ${RUBY_DEFAULT_VER}
for f in ${INSTALLED_SCRIPTS}; do \
- ${LN} -f $${f}${RUBY_R} $${f}${_RUBY_SUFFIX}; \
+ ${LN} -f $${f}${RUBY_SUFFIX} $${f}${RUBY_R}; \
done
.endif