aboutsummaryrefslogtreecommitdiff
path: root/lang/tcl82/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/tcl82/Makefile')
-rw-r--r--lang/tcl82/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/lang/tcl82/Makefile b/lang/tcl82/Makefile
index 11dafbada996..526b50ea4eb6 100644
--- a/lang/tcl82/Makefile
+++ b/lang/tcl82/Makefile
@@ -27,7 +27,6 @@ PKGINSTALL= ${PKGDIR}/pkg-install.tclsh
PKGDEINSTALL= ${PKGDIR}/pkg-deinstall.tclsh
NOPRECIOUSMAKEVARS= yes # Otherwise 'make readmes' is broken
USE_REINPLACE= YES
-
PLIST_SUB= TCL_VER=8.2 SHORT_TCL_VER=82
MAN1= tclsh.1
@@ -370,15 +369,16 @@ MLINKS= Access.3 Tcl_Access.3 \
pkgMkIndex.n pkg_mkIndex.n \
safe.n Safe\Base.n
-post-configure:
- ${REINPLACE_CMD} -e 's=${WRKDIRPREFIX}${PORTSDIR}=$${WRKDIRPREFIX}${PORTSDIR}=' \
- ${WRKSRC}/tclConfig.sh
-
.include <bsd.port.pre.mk>
post-extract:
${MV} ${WRKDIR}/${DISTNAME}/doc/InitStubs.3 \
${WRKDIR}/${DISTNAME}/doc/Tcl_InitStubs.3
+
+post-configure:
+ ${REINPLACE_CMD} -e 's=${WRKDIRPREFIX}${PORTSDIR}=$${WRKDIRPREFIX}${PORTSDIR}=' \
+ ${WRKSRC}/tclConfig.sh
+
post-install:
.if exists(${PKGINSTALL})
${SETENV} PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL}