aboutsummaryrefslogtreecommitdiff
path: root/lang/xds-c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/xds-c/Makefile')
-rw-r--r--lang/xds-c/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/lang/xds-c/Makefile b/lang/xds-c/Makefile
index 181f95a4a682..f6748d39c8b2 100644
--- a/lang/xds-c/Makefile
+++ b/lang/xds-c/Makefile
@@ -42,7 +42,7 @@ post-patch:
${WRKSRC}/bin/xmwork ${WRKSRC}/bin/xm.cfg
post-build:
- cd ${WRKSRC} && ${SETENV} PATH=${WRKSRC}/bin ./apisyms-c
+ @cd ${WRKSRC} && ${SETENV} PATH=${WRKSRC}/bin ./apisyms-c
do-install:
@${FIND} ${WRKSRC} -type d -exec ${CHMOD} 755 {} \;
@@ -59,4 +59,9 @@ do-install:
.endfor
@${LN} -s ${PREFIX}/${PORTNAME}/bin/h2d ${PREFIX}/bin/${PORTNAME}-h2d
+post-install:
+ @${ECHO_CMD}
+ @${CAT} ${PKGMESSAGE}
+ @${ECHO_CMD}
+
.include <bsd.port.mk>