aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/Sather/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/Sather/Makefile b/lang/Sather/Makefile
index 5c3911b15f31..0ba343446f1a 100644
--- a/lang/Sather/Makefile
+++ b/lang/Sather/Makefile
@@ -22,10 +22,10 @@ MAN1= sacomp.1
pre-configure:
@${PERL} -pi.in \
- -e 's:%%CC%%:${CC}:g' \
- 's:%%CFLAGS%%:${CFLAGS}:g' \
- 's:%%LOCALBASE%%:${LOCALBASE}:g' \
- 's:%%GMAKE%%:${GMAKE}:g' \
+ -e "s:%%CC%%:${CC}:g ;" \
+ -e "s:%%CFLAGS%%:${CFLAGS}:g ;" \
+ -e "s:%%LOCALBASE%%:${LOCALBASE}:g ;" \
+ -e "s:%%GMAKE%%:${GMAKE}:g ;" \
${WRKSRC}/System/Common/CONFIG.proto
do-install: