aboutsummaryrefslogtreecommitdiff
path: root/mail/aileron/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/aileron/Makefile')
-rw-r--r--mail/aileron/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/aileron/Makefile b/mail/aileron/Makefile
new file mode 100644
index 000000000000..dc49d302a8d4
--- /dev/null
+++ b/mail/aileron/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Aileron
+# Date created: 3 Sep 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= aileron
+PORTVERSION= 0.1.3
+CATEGORIES= mail
+MASTER_SITES= http://ucsu.colorado.edu/~nwanua/Aileron/
+DISTNAME= Aileron-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= WINGs mail client
+
+LIB_DEPENDS= c-client4.8:${PORTSDIR}/mail/cclient
+BUILD_DEPENDS= ${X11BASE}/bin/get-wings-flags:${PORTSDIR}/x11-wm/windowmaker
+
+USE_X_PREFIX= yes
+USE_XPM= yes
+
+.include <bsd.port.mk>