aboutsummaryrefslogtreecommitdiff
path: root/mail/autorespond/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/autorespond/Makefile')
-rw-r--r--mail/autorespond/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/mail/autorespond/Makefile b/mail/autorespond/Makefile
index 11e0594957b9..3c8de78f0918 100644
--- a/mail/autorespond/Makefile
+++ b/mail/autorespond/Makefile
@@ -12,6 +12,8 @@ MASTER_SITES= http://www.inter7.com/devel/
MAINTAINER= roam@FreeBSD.org
+USE_REINPLACE= yes
+
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 440003 || ${OSVERSION} >= 500000 && ${OSVERSION} < 500027
@@ -19,7 +21,7 @@ CFLAGS+= -DNEED_STRCASESTR
.endif
post-patch:
- ${PERL} -pi.fbsd -e "s|^(DEFS =.*)|\1 ${CFLAGS}|" ${WRKSRC}/Makefile
+ ${REINPLACE_CMD} -e "s|^(DEFS =.*)|\1 ${CFLAGS}|" ${WRKSRC}/Makefile
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/autorespond ${PREFIX}/bin/