aboutsummaryrefslogtreecommitdiff
path: root/mail/cone/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/cone/Makefile')
-rw-r--r--mail/cone/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/mail/cone/Makefile b/mail/cone/Makefile
index 87f8a715c505..8a4bffbc3106 100644
--- a/mail/cone/Makefile
+++ b/mail/cone/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= cone
-PORTVERSION= 0.63
+PORTVERSION= 0.64
CATEGORIES= mail
# This is for beta versions, leave it in please:
#MASTER_SITES= http://www.courier-mta.org/beta/${PORTNAME}/
@@ -18,11 +18,11 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Console based mail client with POP3/IMAP/SMAP support
LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2 \
- aspell.16:${PORTSDIR}/textproc/aspell \
- fam.0:${PORTSDIR}/devel/fam
+ aspell.16:${PORTSDIR}/textproc/aspell
BUILD_DEPENDS= gpg:${PORTSDIR}/security/gnupg
RUN_DEPENDS= ${BUILD_DEPENDS}
+USE_FAM= yes
USE_GETTEXT= yes
USE_ICONV= yes
@@ -34,7 +34,7 @@ CONFIGURE_ARGS= -C --without-db --prefix=${PREFIX} --exec-prefix=${PREFIX}
CONFIGURE_ENV= REHASH="${PERL} ${SCRIPTDIR}/c_rehash" LDFLAGS=-L${LOCALBASE}/lib \
CPPFLAGS=-I${LOCALBASE}/include
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= cone.1 leaf.1 mailtool.1
INSTALL_TARGET= install-strip