aboutsummaryrefslogtreecommitdiff
path: root/mail/evolution-exchange/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/evolution-exchange/Makefile')
-rw-r--r--mail/evolution-exchange/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/evolution-exchange/Makefile b/mail/evolution-exchange/Makefile
index d9459c32e264..74c51155689a 100644
--- a/mail/evolution-exchange/Makefile
+++ b/mail/evolution-exchange/Makefile
@@ -27,8 +27,8 @@ USE_GMAKE= yes
USE_BDB= 41
USE_OPENLDAP= yes
USE_GNOME= gnomeprefix intlhack gnomehack ltasneededhack
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${BDB_INCLUDE_DIR}" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include -I${BDB_INCLUDE_DIR}
+LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-openldap=${LOCALBASE} \
--with-static-ldap=no \
--with-libdb=${LOCALBASE}
@@ -54,7 +54,7 @@ KRB5_LIB= `/usr/bin/krb5-config gssapi --libs`
.endif
.if ${ARCH} == "amd64"
-CONFIGURE_ENV+= CFLAGS="${CFLAGS} -fPIC"
+CFLAGS+= -fPIC
.endif
.if exists(${LOCALBASE}/include/mapi.h)