aboutsummaryrefslogtreecommitdiff
path: root/mail/exim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/exim/Makefile')
-rw-r--r--mail/exim/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/exim/Makefile b/mail/exim/Makefile
new file mode 100644
index 000000000000..7aa06642ff50
--- /dev/null
+++ b/mail/exim/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: exim
+# Version required: 0.53
+# Date created: 23 June 1996
+# Whom: markm
+#
+# $Id$
+#
+
+DISTNAME= exim-0.53
+CATEGORIES+= mail
+MASTER_SITES= ftp://ftp.cus.cam.ac.uk/pub/software/programs/exim/
+DISTFILES= exim-0.53.tar.gz exim-texinfo-0.52.gz
+EXTRACT_ONLY= exim-0.53.tar.gz
+
+MAINTAINER= markm@FreeBSD.ORG
+
+post-extract:
+ @cp ${DISTDIR}/exim-texinfo-0.52.gz ${WRKSRC}/doc
+ @gunzip ${WRKSRC}/doc/exim-texinfo-0.52
+
+do-configure:
+ mkdir ${WRKSRC}/Local
+ cp ${FILESDIR}/Makefile ${WRKSRC}/Local
+ cp ${FILESDIR}/eximon.conf ${WRKSRC}/Local
+ -(cd ${WRKSRC}; make)
+
+.include <bsd.port.mk>