aboutsummaryrefslogtreecommitdiff
path: root/mail/fdm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/fdm/Makefile')
-rw-r--r--mail/fdm/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/fdm/Makefile b/mail/fdm/Makefile
index d8664efccdf4..1d55d072d5ce 100644
--- a/mail/fdm/Makefile
+++ b/mail/fdm/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= fdm
-PORTVERSION= 0.6
+PORTVERSION= 0.7
CATEGORIES= mail
MASTER_SITES= SFE
@@ -16,7 +16,7 @@ COMMENT= Fetches and delivers mail
PLIST_FILES= bin/fdm etc/fdm.conf.sample %%EXAMPLESDIR%%/n-marriott.conf \
%%EXAMPLESDIR%%/w-maier.conf
PLIST_DIRS= %%EXAMPLESDIR%%
-PORTDOCS= README
+PORTDOCS= README MANUAL
CFLAGS= -I/usr/include/openssl
@@ -33,7 +33,7 @@ post-install:
@${LN} -sf ${EXAMPLESDIR}/n-marriott.conf ${PREFIX}/etc/fdm.conf.sample
.ifndef NOPORTDOCS
@${INSTALL} -d ${DOCSDIR}/
- @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}/
+ @${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${DOCSDIR}/
.endif
.include <bsd.port.pre.mk>