aboutsummaryrefslogtreecommitdiff
path: root/mail/gld/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/gld/Makefile')
-rw-r--r--mail/gld/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/gld/Makefile b/mail/gld/Makefile
index 0642d01e25e8..4e62e03685ec 100644
--- a/mail/gld/Makefile
+++ b/mail/gld/Makefile
@@ -30,7 +30,7 @@ LOCAL_DB_SERVER_DESC= RUN_DEPEND also on selected DB server
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
USE_MYSQL= yes
. if ${PORT_OPTIONS:MLOCAL_DB_SERVER}
-RUN_DEPENDS+= mysql-server>=0:${PORTSDIR}/databases/mysql${MYSQL_VER}-server
+RUN_DEPENDS+= mysql-server>=0:databases/mysql${MYSQL_VER}-server
SUB_LIST+= MYSQL=mysql
SUB_LIST+= PGSQL=
. else
@@ -42,7 +42,7 @@ SUB_LIST+= MYSQL=
CONFIGURE_ARGS+= --with-pgsql=${LOCALBASE}
USES+= pgsql
. if ${PORT_OPTIONS:MLOCAL_DB_SERVER}
-RUN_DEPENDS+= postgresql-server>=0:${PORTSDIR}/databases/postgresql${PGSQL_VER}-server
+RUN_DEPENDS+= postgresql-server>=0:databases/postgresql${PGSQL_VER}-server
SUB_LIST+= PGSQL=postgresql
SUB_LIST+= MYSQL=
. else