aboutsummaryrefslogtreecommitdiff
path: root/mail/lmtpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/lmtpd/Makefile')
-rw-r--r--mail/lmtpd/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/lmtpd/Makefile b/mail/lmtpd/Makefile
new file mode 100644
index 000000000000..a7522dbfe03f
--- /dev/null
+++ b/mail/lmtpd/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: libhome
+# Date created: Fri Aug 14 2003
+# Whom: Xavier Beaudouin <kiwi@oav.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lmtpd
+PORTVERSION= 0.9.7
+CATEGORIES= mail
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pll
+
+MAINTAINER= kiwi@oav.net
+COMMENT= LMTPD is a lmtp server compliant with RFC 2033 and Maildir++
+
+LIB_DEPENDS= mysqlclient:${PORTSDIR}/databases/mysql323-client \
+ pcre:${PORTSDIR}/devel/pcre
+BUILD_DEPENDS= ${LOCALBASE}/lib/libhome.a:${PORTSDIR}/misc/libhome
+
+GNU_CONFIGURE= YES
+
+CONFIGURE_ARGS+= --with-mysqllog --without-db3 --without-db4 --with-pcre --without-perl
+
+MAN8= lmtpd.8
+
+.include <bsd.port.mk>