aboutsummaryrefslogtreecommitdiff
path: root/mail/mailfmt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/mailfmt/Makefile')
-rw-r--r--mail/mailfmt/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/mailfmt/Makefile b/mail/mailfmt/Makefile
new file mode 100644
index 000000000000..3f53dd9d651b
--- /dev/null
+++ b/mail/mailfmt/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: mailfmt
+# Date Created: 09 October 2002
+# Whom: tundra
+#
+# $FreeBSD$
+#
+
+PORTNAME= mailfmt
+PORTVERSION= 1.3
+CATEGORIES= mail
+MASTER_SITES= http://www.tundraware.com/Software/mailfmt/
+
+MAINTAINER= tundra@tundraware.com
+COMMENT= Remove leading quotations from mail/news and wrap lines to fixed width
+
+USE_PYTHON= yes
+
+MANCOMPRESSED= yes
+MAN1= mailfmt.1
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/mailfmt-license.txt ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>