aboutsummaryrefslogtreecommitdiff
path: root/mail/mls/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/mls/Makefile')
-rw-r--r--mail/mls/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/mls/Makefile b/mail/mls/Makefile
new file mode 100644
index 000000000000..a46c425908e6
--- /dev/null
+++ b/mail/mls/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: mls
+# Date created: 21 apr 2003
+# Whom: The Anarcat <anarcat@anarcat.ath.cx>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mls
+PORTVERSION= 1.2.2
+CATEGORIES= mail
+MASTER_SITES= http://marki.host.sk/MLS/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= anarcat@anarcat.ath.cx
+COMMENT= Program for generating various statistics on emails
+
+MAN1= mls.1
+MANCOMPRESSED= yes
+
+MAKE_ARGS+= DESTDIR=${PREFIX}
+USE_GMAKE= yes
+ALL_TARGET= mls
+
+.include <bsd.port.mk>